Overview

With 16 years of wide-ranging experience as a technical writer, editor, trainer, and manager, I can adjust to rapidly changing environments and readily assimilate new information. I plan documentation deliverables from specifications to shrink wrap, turn big-binder manuals into fat-free guides, and produce everything in-house, from text and graphics to online documents and marketing materials.
Precisely: Documents by Design
 Web Site:http://www.indra.com/~jramsay
Voice: (555) 555-1234
Fax: (555) 555-5678
E-mail:jramsay@indra.com


Contact Information

81 Cree Court
Lyons CO 80540
Voice: (303) 823-0530
Fax: (303) 823-0337
Email: jramsay@indra.com
Web site: http://www.indra.com/~jramsay


Technical Writing Experience

  • Technical Publications Manager, Curventa Corp.
  • Technical Publications Manager, The Radiance Group, Inc.
  • Technical Writer, IBM Printing Systems Co.
  • Technical Writer, US WEST Communications
  • Documentation Manager, ViTel International, Inc.
  • Documentation Specialist, NOAA/PROFS
  • Technical Editor, NOAA/PROFS


Project Management Experience

  • Technical Publications Manager, Curventa Corp.
  • Technical Publications Manager, The Radiance Group, Inc.
  • Project Administrator, US WEST Communications
  • Documentation Manager, ViTel International, Inc.


Technical Training Experience

  • Adaptive Technology Training Specialist, State of Colorado
  • Curriculum Developer, Decision Consultants, Inc.
  • Technical Writer, US WEST Communications
  • Curriculum Developer, Saudi ARAMCO Corp.
  • Adaptive Technology Training Specialist, State of Colorado
  • Training Coordinator, NOAA/PROFS


Teaching Experience

  • Academic Specialist, United States Information Agency (USIA)
  • Instructor, University of Colorado Economics Institute
  • Lecturer, University of Botswana
  • Consultant, Institute of Development Management
  • Teaching Assistant, University of Illinois
  • Language Teacher, St. Constantine’s School


Education:

  • M.A.:
Teaching English as a Second Language, University of Illinois, 1978
  • B.A.:
English, University of Colorado, 1974


Publications:

Basic Skills for Academic Reading, Prentice-Hall, Inc., 1986
Write Your Own User Guide, Peer-To-Peer Communications, 1996


Professional Organizations:

Society for Technical Communication, Senior Member
Boulder Writers’ Alliance
IEEE Professional Communication Society
ACM SigDoc


References and Employment History:

Available on request


Experience:

2001:

Position
Responsibilities
  • Adaptive Technology Training Specialist
    Vocational Rehabilitation
    State of Colorado
Evaluate IBM-compatible PC text-to-speech adaptive software for the visually impaired.
Prepare visually impaired client for transition from Macintosh to PC.
Train visually impaired client to use adaptive software, Internet tools, MS Office, and other tools for the PC.
JAWS, MAGic, ZoomText Level 2, WindowEyes, MS Outlook, MS Word, Adobe Photoshop, HomeSite


2000-2001:

Position
Responsibilities
  • Manager of Technical Publications
    Curventa Corp.
    Longmont, Colorado
Write software specification documents, online help, manuals and training materials for a 3-D modeling graphics application.
Coordinate translation of all documentation into Japanese.
FrameMaker+SGML, WebWorks Publisher Professional, RoboHelp, HomeSite, MS Word, CorelDraw, MS Project, Visual SourceSafe


1998-2000

Position
Responsibilities
  • Manager of Technical Publications
    The Radiance Group, Inc.
    Boulder, Colorado
Manage a documentation team responsible for writing online help, manuals, training materials, release notes, business plans and marketing materials for a medical information management application.
Maintain requirement and specification documents, project schedules, and publications web sites for a RAD software development project.
FrameMaker, PhotoShop, WebWorks Publisher, HomeSite, MS Word, PowerPoint, CorelDraw, MS Project, Visio, Visual SourceSafe, QA Radar


1997-1998:

Position
Responsibilities
  • Curriculum Developer/ Trainer
    Decision Consultants, Inc.
    Clearwater, Florida
Write training course for teaching technical writing to programmers.
Microsoft Word, PowerPoint, CorelDraw


1996-1998:

Position
Responsibilities
  • Technical Writer
    Decision Consultants, Inc.
    IBM Printing Systems Co.
    Boulder, Colorado
Write service manuals and user guides for network laser printers.
Design quick reference cards and edit technical illustrations
Prepare service manuals for electronic publishing and CD-ROM distribution.
Develop training materials for teaching technical writing to programmers.
FrameMaker, CorelDraw, Adobe Acrobat, Word Perfect, Adept Editor, Microsoft Word, PowerPoint


1995-1996:

Position
Responsibilities
  • Technical Writer
    Productive Data Systems,
    US WEST Communications Denver, Colorado
Write and maintain user guides and training manuals for UNIX-based outside plant engineering and facilities management GIS system.
Write and maintain online documentation and application help text.
FrameMaker, Snapshot, XV, vi, WebMaker, MS Office (Word, Excel)


1994-1995:

Position
Responsibilities
  • Project Administrator
    Productive Data Systems,
    US WEST Communications
    Denver, Colorado
Produce and maintain schedules for managing a 14-state outside plant facility management engineering workstation project.
Provide administrative and team communication support.
Supervise a team of project administrators.
Quarterly project plan, weekly project status updates.
MS Project, MS Office (Word, Excel, PowerPoint), Claris Draw


1993-1994:

Position
Responsibilities
  • Curriculum Developer
    Al Hoty Establishment
    Saudi ARAMCO Corp.
    Dhahran, Saudi Arabia
Control room operator courses for gas/oil separation plants and tank farms.
Write trainer’s guide for instructional use of control system simulator.
English language needs assessment study.
Task analysis and job training standards.
Microsoft Word, PageMaker, HyperCard, Canvas, PC/Mac file conversions.


1990-1991:

Position
Responsibilities
  • Adaptive Technology Training Specialist
    Vocational Rehabilitation
    State of Colorado
Install and configure adaptive technology software for visually impaired client on Macintosh computer.
Train visually impaired client in concepts and use of Macintosh graphical user interface and adaptive software for the Macintosh.
CloseView, InLARGE, OutSpoken, Microsoft Word.


1989-1993:

Position
Responsibilities
  • Documentation Manager,
    ViTel International, Inc.
    Boulder, Colorado
User guides and online help for DOS, NetWare, network gateway, and UNIX versions of the ViTel network customer interface communications package.
Software production, worldwide distribution and tracking.
Coordination of software and documentation translation effort.
Word for Windows, Word Perfect, Corel Draw, Ventura, Hijaak, Excel, vi.


1989:

Position
Responsibilities
  • Documentation Specialist,
    National Systems & Research
    NOAA/PROFS
    Boulder, Colorado
User guides for weather and sea ice forecasting workstation systems.
Change control and software/documentation library administration.
Software engineering diagrams, planning charts and presentation materials.
Newsletter, annual report and proposal production and editing.
Word, PageMaker, MacDraw, Adobe Illustrator, FileMaker, HyperCard.


1988:

Position
Responsibilities
  • Training Coordinator,
    National Systems & Research
    PROFS AWIS Project
    Boulder, Colorado
Training plan for a three-year technical training program to prepare Saudi weather forecasters to use an automated weather information system.
Instructional design and computer-based training research.
Project design documents, budgets, proposals and presentation materials.
Word, MacDraw, MacProject, Excel, dBASE III+, ArabWord.


Sept.- Oct. 1986:

Position
Responsibilities
  • Academic Specialist
    United States Information Agency (USIA)
    Belgrade, Yugoslavia
Seminars and workshops for Business English Communcation Seminar, Ljubljana University, Ljubljana, Yugoslavia
Seminar and workshop for English for Specific Purposes In-Service Training, Sarajevo, Belgrade, Titograd and Split, Yugoslavia


1985-1988:

Position
Responsibilities
  • Technical Writer/Editor,
    TS Infosystems
    NOAA/PROFS
    Boulder, Colorado
Editing meteorology and computer science professional papers and articles.
Editing in-house VAX/VMS User Guide.
Production support for illustrations, posters and presentation materials.
Newsletter, annual report and proposal production and editing.
MacWrite, MacDraw, Word, PageMaker, Word Perfect, EDT, TPU


1984-1985, 1978-1981:

Position
Responsibilities
  • English Instructor,
    University of Colorado
    Economics Institute
    Boulder, Colorado
English as a second language instruction for foreign graduate students
Textbook, Basic Skills for Academic Reading, Prentice-Hall, 1986.
Development of a reading course and materials based on an introductory economics textbook
WordStar, Edix, Bank Street Writer, Lotus 123


1983-1984:

Position
Responsibilities
  • Lecturer
    University of Botswana
    Gaborone, Botswana
English language and study skills instruction for undergrad science students
Materials for teaching scientific writing
Learner-centered instruction techniques


1982-1983:

Position
Responsibilities
  • Consultant
    Institute of Development Management
    Gaborone, Botswana
Communication skills course for clerical workers
Course development and instruction


1976-1977:

Position
Responsibilities
  • Teaching Assistant
    University of Illinois
    Champaign-Urbana, Illinois
English language instruction for foreign undergraduate students
Reading textbook materials development


1974-1976:

Position
Responsibilities
  • Language Teacher
    St. Constantine’s School
    Arusha, Tanzania
English as a second language instruction and curriculum development for primary school pupils
French as a foreign language instruction for primary school pupils


Presentations and Seminars

“Vocabulary Preparation for Reading in the Content Areas,” Teachers of English to Speakers of Other Languages (TESOL) International Conference, May 1980.
“Written Communication with a Purpose,” “Vocabulary for Specific Purposes,” and various workshops, English Language Seminar: Business English Communication, Ljubljana University, Ljubljana, Yugoslavia, September 1986.
“Vocabulary Preparation Activities” and two workshops, In-service workshops for secondary school teachers of English for Specific Purposes, Sarajevo, Belgrade, Titograd and Split, Yugoslavia, October 1986.
“Corporate Downsizing: Opportunity for a New Partnership Between Engineers and Technical Writers,” IEEE International Professional Communication Conference (IPCC97), October 1997
“Fat-Free Documents: They’re Easier to Translate and Better for Your Heart,” IEEE International Professional Communication Conference (IPCC98), September 1998
“Writing for the Year 2000,” ACM SigDoc98 Conference, September 1998
“Access by Design: Web Sites for Audiences of All Abilities,” IEEE International Professional Communication Conference (IPCC99), September 1999
“Tracking the Elusive Online Help Topic,” Northern Colorado Tech Writers, June 2001 and IEEE International Professional Communication Conference (IPCC 2001), October 2001
“Single-Sourcing for Real,” Boulder Writers Alliance, August 2001


Continuing Education:

Introduction to ASP, Introduction to Perl, Barnes & Noble University, 2001
Developing a Single-Sourcing Strategy, ComTech, 2000
Adobe Photoshop for Pros, CompuMaster, 2000
Corel World, Rick Altman, 2000
Technical Overview of XML, ACM, 2000
Management Issues, Managing People, University of Colorado Division of Continuing Education, 1999
Project Management for IT Professionals, TechLink Training, 1999
UNIX Essentials, Decision Consultants, Inc., 1997
Outside Plant Design Engineering Basics, US WEST, 1996
MS Project, Training Access, 1995
Certificate in Computer Applications, University of Colorado Division of Continuing Education, 1992
Fundmentals of Telecommunications, Data-Tech Institute, 1991
Pedagogical Design of Computer-Based Learning Material, SALT, 1988
Programming in dBASEIII+, University of Colorado Division of Continuing Education, 1987
Proofreading and Professional Editing, Colorado School of Mines, 1987
Advanced PageMaker, Publishing Resources, 1986


Awards:

Publication Competition, Society for Technical Communication Rocky Mountain Chapter:
Achievement Award, Books: Write Your Own User Guide, 1997
Merit Award, Hardware Repair Guides: IBM Network Printer 17 Quick Service Guide, 1998
Online Competition, Society for Technical Communication Rocky Mountain Chapter:
Merit Award, Online Reference Material: IBM Network Printers Service CD-ROM, 1998
Achievement Award, Star Program,
Decision Consultants, Inc., December 1997


Résumé

James W. Ramsay